5

In one of my answers, imgur.com apparently scraped one of the attached pictures (at least the link now displays "The image you are requesting does not exist or is no longer available." placeholder).

The image should be here:

http://i.stack.imgur.com/8Gost

missing?

This is a bit unfortunate, since it is used as an official image upload around here. Is it just some kind of once-every-20-years glitch, or are all our uploaded images going to vanish one day?

||||||
  • 3
    Just to note...the photos, which appear to be some kind of green stuffed animal, currently show up for me. I also checked the direct URL's for each image, and they all seem to work as well. Maybe it is some kind of distributed caching glitch in imgur.com that can be corrected? – jrista Jun 11 '11 at 23:22
  • @jrista: It's still missing for me, so it indeed looks more like caching issue. I'm glad my stuffed animal pic isn't lost forever :-) – che Jun 12 '11 at 8:15
  • 1
    Hmmm. It's also missing for me. The second and third images work, but I get the same "does not exist" for the first. And I tried from three different locations (although all of them on the east coast of the US). – Please Read My Profile Jun 12 '11 at 20:26
  • All images uploaded to to places like imageshack and others (I'm not familiar with imgur) will expire eventually. As this is a site which is highly dependant on images (compared to stackoverflow) it could be a big issue if images start to vanish everywhere. Is there the possibility of incorporating some sort of photo.stackexchange upload feature? I realise this might have rights implications but still – ChrisFletcher Jun 13 '11 at 13:12
  • 2
    @ChristFletcher: imgur.com is the photo.se upload feature, that's why I'm whining here :-) Anyway, the photo is visible again, so it probably was just some kind of caching glitch. – che Jun 13 '11 at 20:27
  • Ah, the wonder of distributed caching. – jrista Jun 13 '11 at 21:24
  • 2
    I don't know, the first is missing for me and I haven't looked at this question for a long time so that does not look like a caching issue to me. – John Cavan Jun 14 '11 at 3:14
  • Still isn't showing up for me. Is it really working for all the admins? – Please Read My Profile Jun 16 '11 at 0:04
  • Gone again for me. (Not an admin, though.) – che Jun 16 '11 at 13:21
  • I have the same issue now. – chills42 Jun 17 '11 at 11:54
  • I used to have the same issue, but now it seems to work ok. – Jukka Suomela Jun 17 '11 at 19:34
3

we have a network-wide imgur pro account, per

http://blog.stackoverflow.com/2010/08/new-image-upload-support/

This means images will be available forever. However, images must be uploaded through our editor for this to work.

We renamed all imgur images uploaded since that blog post to reflect our custom domain at imgur,

i.stack.imgur.com

There were a few blips with this initially (and there is still a corner case for users who manually uploaded things to imgur) but in general it should be working now.

||||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .