When I edit a post and add more tags, my edits are not accepted as an edit as it needs 6 or more non-space characters replaced in the body. While on the other stackexchange (electronics, serverfault) sites I visit, it is allowed to keep the body intact and add tags. Why is this differ at photography site?

  • \$\begingroup\$ Would you mind linking to the post you tried to edit, and perhaps describing the change you tried to make? I can't reproduce this, so it's possible you inadvertently made a small change to the body text without realizing it. \$\endgroup\$
    – Shog9
    Jan 12, 2013 at 3:27
  • \$\begingroup\$ @Shog9 I don't remember the post but I just added a couple of tags and tried to save the edits. The system said that there has to be 6 or 10 (don't remember) changes in the body of the message. Now edit is grayed out for me. I have 105 points at superuser.com SE site, I can suggest an edit for a question or an answer, including tags and it gets peer reviewed. \$\endgroup\$ Jan 12, 2013 at 4:09
  • \$\begingroup\$ Could you try it again on another question, please? You shouldn't need any reputation at all to suggest a change. \$\endgroup\$
    – Shog9
    Jan 12, 2013 at 4:17
  • \$\begingroup\$ @Shog9 I just tried again and it worked this time. Previously it said that it needs some changes in the body, not just the tags. Thanks. \$\endgroup\$ Jan 12, 2013 at 4:40
  • \$\begingroup\$ Ok, thanks for letting me know. Be sure to update if you run into this again. \$\endgroup\$
    – Shog9
    Jan 12, 2013 at 4:40


You must log in to answer this question.

Browse other questions tagged .