0

The standard font chosen for the body of the photography site posts looks quite heavy. Also, the choice to do this has made emboldened text in questions and answers not visibly different from the regular font. I just think it would look better at a lighter weight.

8
  • 1
    I checked the font style, it's not bolded. The font-weight is normal.
    – Joanne C
    Apr 10 '13 at 10:35
  • 1
    The font doesn't appear to be that heavy to me - can you clarify what browser and OS you're using? Apr 10 '13 at 10:39
  • 1
    Looks normal to me. what browser version and OS are you using?
    – Jin
    Apr 10 '13 at 14:02
  • I remember it coming up that way in an older version of Fedora with Firefox. With current (and for that matter recent) Fedora it seems fine.
    – mattdm
    Apr 10 '13 at 14:51
  • Looks better now. I am 100% certain it has changed since I posted this :)
    – Octopus
    Apr 10 '13 at 16:16
  • Something changed with your browser, not with the site. Good to hear it is okay now :) Apr 10 '13 at 19:08
  • Unless your issue crops up again, I'm going to mark this [status-norepro]. Apr 10 '13 at 21:10
  • Aha! Its this one particular flavour of Firefox (20.0.1) I'm using (on Win7) that doesn't render the Tahoma Font correctly. I can't say its that combo though because I have the same combo at work and it renders well there. Also looks great in Chrome so Its not a problem with the Fonts on this comp. I'll just mark it up as a firefox inconsistency, I guess.
    – Octopus
    Apr 26 '13 at 6:27

You must log in to answer this question.

Browse other questions tagged .