4

I'm trying to accept an answer to a question, but the button just isn't working. Any ideas as to what might be causing this? Thanks!

| |
4

Answer accepting worked fine (as Voyagerfan5761's comment on Jeff's answer suggests); the fact that the answer is accepted was indeed just not displayed correctly.

To give some background info: We made a pretty large change yesterday to the way we handle style sheets for the new Stack Exchange sites. The conversion worked quite well, but of course nothing works without at least some little bugs; in addition, Photo.StackExchange has a very complex stylesheet, maybe making these little one-offs a bit more likely.

Such a bug was what caused the acceptance tick to disappear, and also caused the voting arrows not to be highlit.

So just in case you notice something weird over the next couple of days: It may be that everything is working fine, just not displayed correctly. Either way, of course, be sure to post a question here on Meta.

The "accepted" highlight is fixed now; thanks for reporting.

| |
  • 1
    Definitely working now, thanks guys! – PearsonArtPhoto Dec 25 '10 at 18:51
  • For me, it takes about thre to five seconds for the checkmark to turn green. – J. Walker Mar 31 '12 at 0:00
  • BTW, why did that comment get voted up? – J. Walker Mar 31 '12 at 0:01
0

As a general precaution, I recommend clearing your browser cache -- does that fix it?

| |
  • I had this problem too, and clearing my cache didn't fix it. The tooltip says "Accepted [duration] ago", but the checkmark doesn't highlight. – dgw Dec 25 '10 at 2:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .