4

The new topbar suddenly has two colours. This happens both in Firefox and Safari on a Mac. enter image description here

enter image description here

As you can see, directly above the S of StackExchange the colour changes to a different hue. As other SE sites have a single colour topbar I suspect this is a bug. Anyone else with a similar problem?

3
  • I believe it is caused by the new StackExchange design. From what I can tell, the avatar photo is the largest item in that bar, and it looks thicker on PhotoSE than on other SE sites.
    – jrista
    Dec 6 '13 at 2:56
  • Avatars between Pets and Photography look the same to me, but we have a fairly customized look and feel for our site as a whole and so it may need a bit of tweaking to look right for us.
    – Joanne C
    Dec 6 '13 at 4:11
  • Already posted on MSO: meta.stackexchange.com/questions/210346/…
    – Joanne C
    Dec 6 '13 at 15:10
3

I have pushed a fix for this. Will go live after the next production build.

4
  • 1
    Looks fixed on the other sites, still seems broken on this one. If I remember correctly, we have a pretty unique header configuration.
    – Joanne C
    Dec 7 '13 at 13:57
  • Ah I found out why: there hasn't been a production build since I pushed the fix to dev last Friday. It should be out today(Monday). I'll keep you posted.
    – Jin
    Dec 9 '13 at 6:55
  • JoanneC: should be fixed now on live.
    – Jin
    Dec 9 '13 at 11:02
  • 1
    Sweet, looks good now!
    – Joanne C
    Dec 9 '13 at 11:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .