6

On Photography SE, if I open the Stack Exchange dropdown in the upper left corner of the page and hover over CURRENT COMMUNITY, YOUR COMMUNITIES or MORE STACK EXCHANGE COMMUNITIES, a 1px dotted line appears below that heading, shifting everything below it down by that same amount. I have checked a few other sites, both public beta as well as non-beta, and they don't seem to exhibit this behavior. I'm seeing it on Firefox 27.0.1 on Windows 7.

Is this a bug?

  • I can confirm on Firefox/Ubuntu and Chrome/Ubuntu. Looks like the Photo.SE CSS is interfering with the network code. – Oli Mar 28 '14 at 14:13
  • Looks like it's got something to do with link styling on Photo SE. It's a bug. – hairboat Mar 28 '14 at 20:03
  • I can confirm this on Chrome and Opera Next. – jrista Mar 29 '14 at 1:33
  • Same here on OSX 10.8.5 and Firefox v28.0. – Saaru Lindestøkke Mar 31 '14 at 0:05
  • ...and IE10 on Windows 8.1 – Rowland Shaw Apr 2 '14 at 11:45
1

Well, different Stack Exchange sites use either the same or a smaller and different font for the "CURRENT COMMUNITY" etc headings. They are buttons in every case, so the Photography SE underlining is presumably just to emphasise that it's a button. Don't know why there is this minor inconsistency. Not much else to say on this topic.

  • It has to do with the fact that other links on Photo SE are styled with this dotted underline. Looks like that style is getting erroneously applied to those headers. This is in the bug queue; it'll make its way to the top eventually. – hairboat Oct 8 '14 at 18:35
  • 1
    This is still getting bumped by Community, but the issue is fixed. I upvoted to stop the bumping. – wizzwizz4 Jun 29 '16 at 16:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .